get_galactocentric2019

gala.coordinates.get_galactocentric2019()[source]

DEPRECATED!

Use astropy v4.0 or later:

>>> with coord.galactocentric_frame_defaults.set('v4.0'):
...     galcen = coord.Galactocentric()